summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-11-15 18:27:49 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-11-15 18:35:57 -0800
commit69d4e8b2a22c2d8ed4592e1bf3936a4a4d25f3a8 (patch)
treedd651ba06de47c583f11453b85aefb122df80167 /src/CMakeLists.txt
parentf945e54061f99a2047009f1eca960ac98f8561a1 (diff)
Fixed install target in src/CMakeLists.
Use proper include directory, include needed headers chunk.h and references.h.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a342d3b..71c9a66 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -83,8 +83,8 @@ install(TARGETS ${PROGRAM} ${LIBRARY}
LIBRARY DESTINATION lib
)
-install(FILES cmark.h buffer.h ${CMAKE_CURRENT_BINARY_DIR}/cmark_export.h
- DESTINATION includes/${PROJECT_NAME}
+install(FILES cmark.h buffer.h chunk.h references.h ${CMAKE_CURRENT_BINARY_DIR}/cmark_export.h
+ DESTINATION include/${PROJECT_NAME}
)
include (CheckIncludeFile)