summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <fiddlosopher@gmail.com>2014-11-16 11:08:28 -0800
committerJohn MacFarlane <fiddlosopher@gmail.com>2014-11-16 11:08:28 -0800
commitb3a96dc9f5f8896ce3341da9029c844afb5c5209 (patch)
treee307117ed2c9cdb118394c822b7cd5b9ac9cca5a /src/CMakeLists.txt
parent5a26ca5cf9481289ad77d6049b55c48feea7cc38 (diff)
Moved inline/block-making functions to ast.h.
Now we no longer depend on buffer.h or chunk.h in the public API. Install cmark.h and cmark_export.h into PREFIX/include instead of PREFIX/include/cmark.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7da839f..9bae3b5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -89,8 +89,8 @@ install(TARGETS ${PROGRAM} ${LIBRARY}
LIBRARY DESTINATION lib
)
-install(FILES cmark.h chunk.h ${CMAKE_CURRENT_BINARY_DIR}/cmark_export.h
- DESTINATION include/${PROJECT_NAME}
+install(FILES cmark.h ${CMAKE_CURRENT_BINARY_DIR}/cmark_export.h
+ DESTINATION include
)
include (CheckIncludeFile)