summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 19c0f28..8d9659e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,7 @@
cmake_minimum_required(VERSION 2.8)
-cmake_policy(SET CMP0063 NEW)
+if(${CMAKE_VERSION} VERSION_GREATER "3.3")
+ cmake_policy(SET CMP0063 NEW)
+endif()
set(LIBRARY "libcmark")
set(STATICLIBRARY "libcmark_static")