summaryrefslogtreecommitdiff
path: root/debian_package/setnet-0.2.1/debian/rules
diff options
context:
space:
mode:
authorKatolaZ <katolaz@freaknet.org>2017-01-07 23:47:32 +0000
committerKatolaZ <katolaz@freaknet.org>2017-01-07 23:57:54 +0000
commit29912626562d07970018cd31b28c3962abcf87b6 (patch)
treeb4e1aa55afafa2aa64862f17d3fc2c3c59b17ce6 /debian_package/setnet-0.2.1/debian/rules
parent3fbc818ccab52c91b9311a6cefcf2a7c0e683638 (diff)
Package created for version 0.2.1
Diffstat (limited to 'debian_package/setnet-0.2.1/debian/rules')
-rwxr-xr-xdebian_package/setnet-0.2.1/debian/rules25
1 files changed, 25 insertions, 0 deletions
diff --git a/debian_package/setnet-0.2.1/debian/rules b/debian_package/setnet-0.2.1/debian/rules
new file mode 100755
index 0000000..2f54c47
--- /dev/null
+++ b/debian_package/setnet-0.2.1/debian/rules
@@ -0,0 +1,25 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+#export DH_VERBOSE = 1
+
+
+# see FEATURE AREAS in dpkg-buildflags(1)
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+
+# see ENVIRONMENT in dpkg-buildflags(1)
+# package maintainers to append CFLAGS
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+# package maintainers to append LDFLAGS
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+
+%:
+ dh $@
+
+
+# dh_make generated override targets
+# This is example for Cmake (See https://bugs.debian.org/641051 )
+#override_dh_auto_configure:
+# dh_auto_configure -- # -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)
+