summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-11-29 10:50:19 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-11-29 10:50:19 -0800
commit1a44d5bc9bb6178f254a96d3e694dd4c9f4ffecb (patch)
tree6ebadece01a36dbc5556e6c8f6c5d46bcc836197 /CMakeLists.txt
parentad8b39e550f2ff9a8b8e409d1654fc26135dc9fa (diff)
Moved man page generation to man/CMakeLists.txt.
Removed doxygen stuff for now. It seems too complex for what we need. We'll find another way to create cmark.3.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a16f82..2e4c870 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,11 +14,7 @@ set(PROJECT_VERSION ${PROJECT_VERSION_MAJOR}.${PROJECT_VERSION_MINOR}.${PROJECT_
add_subdirectory(src)
add_subdirectory(api_test)
-
-if(UNIX)
- INSTALL(FILES man/man1/cmark.1 DESTINATION share/man/man1)
- INSTALL(FILES man/man3/cmark.3 DESTINATION share/man/man3)
-endif(UNIX)
+add_subdirectory(man)
enable_testing()