summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-11-12 07:18:03 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-11-12 07:18:03 -0800
commit51210a15c3479fccf7c4735f70e0c1a3b6085e8f (patch)
tree14710f79a5fd17dbb6de31a092a84c03f9e197e2 /CMakeLists.txt
parent25ccf653e8be351bb2c5d89236d3e0e960ae7a45 (diff)
Moved man install target to main CMakeLists.txt.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 531a3b6..5f1dc25 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,6 +14,10 @@ set(PROJECT_VERSION ${PROJECT_VERSION_MAJOR}.${PROJECT_VERSION_MINOR}.${PROJECT_
add_subdirectory(src)
+if(UNIX)
+ INSTALL(FILES man/man1/cmark.1 DESTINATION share/man/man1)
+endif(UNIX)
+
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Release" CACHE STRING
"Choose the type of build, options are: Debug Release." FORCE)