summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Wellnhofer <wellnhofer@aevum.de>2014-12-31 16:14:26 +0100
committerNick Wellnhofer <wellnhofer@aevum.de>2014-12-31 16:52:50 +0100
commit7081a8ec915762b71b9007ab6246e9914f34552f (patch)
tree3f47319e12d2b917954ea1a8120cc25127a0a1e1 /CMakeLists.txt
parentf20c3ed92efdb09c75f5ecfa14e00291825e65a0 (diff)
Rename test builddir to 'build/testdir'
The directory 'build/test' clashed with the 'test' Makefile target. Since nmake doesn't support phony targets, the tests wouldn't be run on Windows.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1863e09..6bf4cd6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ add_subdirectory(src)
add_subdirectory(api_test)
add_subdirectory(man)
enable_testing()
-add_subdirectory(test)
+add_subdirectory(test testdir)
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Release" CACHE STRING