summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2015-01-28 14:26:06 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2015-01-28 14:26:06 -0800
commit82d7fd56a60ba7ca1172fd66456451bb75bddee8 (patch)
treefc932949240308e3cc9015879ba9a24ce65939e0 /CMakeLists.txt
parentc6aa2139eb2c62fc80f94d237aeb4847f7cd395e (diff)
Added Profile build type, 'make prof' target.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 00c5d8f..f681698 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,5 +20,5 @@ add_subdirectory(test testdir)
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Release" CACHE STRING
- "Choose the type of build, options are: Debug Release." FORCE)
+ "Choose the type of build, options are: Debug Profile Release." FORCE)
endif(NOT CMAKE_BUILD_TYPE)