summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-10-25 21:59:20 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2014-10-25 21:59:20 -0700
commit98460f8916aaa9bf50b8a3a1500a843b1b24150a (patch)
tree98709da4ea9cdc2479e700d2d2a6c930088a4f21 /CMakeLists.txt
parentd8a5baa9aef8761f8ebe8218da88234e308d709f (diff)
config.h unnecessary for now.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 609834d..61aae94 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,8 +55,8 @@ else(MSVC)
endif(MSVC)
# create config.h
-configure_file( ${CMAKE_CURRENT_SOURCE_DIR}/config.h.cmake
- ${CMAKE_CURRENT_BINARY_DIR}/config.h)
+# configure_file( ${CMAKE_CURRENT_SOURCE_DIR}/config.h.cmake
+# ${CMAKE_CURRENT_BINARY_DIR}/config.h)
# set include directories
get_filename_component(CONFIG_INCLUDE ${CMAKE_CURRENT_BINARY_DIR}/config.h PATH)