summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-12-30 07:17:11 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-12-30 07:17:26 -0800
commitcdcd29f27a25334817026afaf4501bb146d66f10 (patch)
tree1999ed86e37fb8c9240dbfd9f2a12e8ea5053e25 /CMakeLists.txt
parente00b7a672258d320789ee2efd9ed34307e68bf95 (diff)
Require cmake >= 2.8.9, use a ppa for travis.
`package_find(PythonInterp)` doesn't find python 3.2 with the cmake travis provides.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index be75c5e..1863e09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
project(cmark)
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 2.8.9)
if("${CMAKE_SOURCE_DIR}" STREQUAL "${CMAKE_BINARY_DIR}")
message(FATAL_ERROR "Do not build in-source.\nPlease remove CMakeCache.txt and the CMakeFiles/ directory.\nThen: mkdir build ; cd build ; cmake .. ; make")