summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authortinysun212 <tinysun.net@gmail.com>2016-03-10 08:14:01 +0900
committertinysun212 <tinysun.net@gmail.com>2016-03-10 08:14:01 +0900
commitce9075fa0d6a04c6fb4cffb489ad27061397b16c (patch)
treed9e73e92149c3d499eac4050c20561727d125311 /CMakeLists.txt
parent4af0266a3540f9b8178105e30c501f4f9b6b697f (diff)
Moved the cmake minimum version to top line
In the file CMakeLists.txt, the required version should be placed to top line. The information could not used at CMake/Modules/CYGWIN.cmake under Cygwin.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87c0d9a..968b869 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
-project(cmark)
cmake_minimum_required(VERSION 2.8.9)
+project(cmark)
include("FindAsan.cmake")
if("${CMAKE_SOURCE_DIR}" STREQUAL "${CMAKE_BINARY_DIR}")