summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-11-19 11:58:55 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-11-19 11:58:55 -0800
commitd55a0d9a1a731a443614d9f50fea9c488cbad79a (patch)
treefc02323292fb9821ffbe60185cd0b280c96b38c6 /CMakeLists.txt
parentce8fc6f30e990661c414554303408989a8a037ad (diff)
Further runtests.py improvements.
Better handling of br. Distinguish between a case where there's space on the next line and one where there isn't. Added --test-normalization flag to test normalization feature.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 637099d..afa3d22 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ enable_testing()
# To get verbose output: cmake --build build --target "test" -- ARGS='-V'
add_test(spectest_library
python "${CMAKE_SOURCE_DIR}/runtests.py" "--spec"
- "${CMAKE_SOURCE_DIR}/spec.txt" "--library_dir" "${CMAKE_BINARY_DIR}/src"
+ "${CMAKE_SOURCE_DIR}/spec.txt" "--library-dir" "${CMAKE_BINARY_DIR}/src"
)
add_test(spectest_executable
python "${CMAKE_SOURCE_DIR}/runtests.py" "--spec" "${CMAKE_SOURCE_DIR}/spec.txt" "--program" "${CMAKE_BINARY_DIR}/src/cmark"