summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-11-10 23:25:31 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-11-10 23:25:31 -0800
commit179af14e3b80109d42288b9a6163901ccfbf39c8 (patch)
tree2c33c92ccd1c82c6e061712f74e389f847307f0c /src/CMakeLists.txt
parent45c5b02b3a28feaa7cf5fa26189c72064c2c8edf (diff)
html_unescape: Made find_entity static
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 401ff08..c0792cd 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -89,6 +89,6 @@ if(MSVC)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} /W4")
endif()
elseif(CMAKE_COMPILER_IS_GNUCC OR "${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -std=c99")
+ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -std=c99 -pedantic")
endif()