summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-11-07 09:27:46 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-11-07 09:27:46 -0800
commit2e3ab1464f9e4e8b00ebb15ea0f5a0afd2df7263 (patch)
tree3adfb25e53b7a83c5845686b03e91d1cdf35c1b6 /src/CMakeLists.txt
parent709c1385fea7b4aee3968fe80c58b87a294d8d8a (diff)
Removed old man/CMakeLists.txt.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 55b5be1..b961ff7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -60,6 +60,11 @@ set_property(TARGET ${PROGRAM}
APPEND PROPERTY LINK_FLAGS /INCREMENTAL:NO)
endif(MSVC)
+
install(TARGETS ${PROGRAM} ${LIBRARY}
RUNTIME DESTINATION bin
LIBRARY DESTINATION lib)
+
+if(UNIX)
+ INSTALL(FILES ../man/man1/cmark.1 DESTINATION share/man/man1)
+endif(UNIX)