summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <fiddlosopher@gmail.com>2014-11-13 09:29:51 -0800
committerJohn MacFarlane <fiddlosopher@gmail.com>2014-11-13 09:29:51 -0800
commit91642ceee7a2a2c05d9561c0e22b2f15111ac603 (patch)
tree8c9832ff1ef76900ade55cc459c21a19a8c0e832 /src/CMakeLists.txt
parent4467216e9fbf9eaa94ac4178b2400dc481c57ba0 (diff)
Added ast.[c,h] for AST definitions and AST-manipulating functions.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6f30bf0..40efdf4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -2,6 +2,7 @@ cmake_minimum_required(VERSION 2.8)
set(LIBRARY "cmark-shared")
set(HEADERS
cmark.h
+ ast.h
buffer.h
chunk.h
references.h
@@ -14,6 +15,7 @@ set(HEADERS
)
set(LIBRARY_SOURCES
cmark.c
+ ast.c
blocks.c
inlines.c
print.c