summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorChangjiang Yang <yangcha@leidos.com>2015-03-31 18:29:46 -0400
committerChangjiang Yang <yangcha@leidos.com>2015-03-31 18:29:46 -0400
commitc792965117aadc30f651b8eae29126ead573bb6f (patch)
tree7dae631e1687ee6fbd86b6998515bdee09d5d9e5 /src/CMakeLists.txt
parentb4ac6eb92cce438632e44de80ab81c83198b2360 (diff)
Install compiler-provided system runtime libraries.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 14ed306..af38691 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -109,6 +109,7 @@ if (MSVC)
APPEND PROPERTY LINK_FLAGS /INCREMENTAL:NO)
endif(MSVC)
+include (InstallRequiredSystemLibraries)
install(TARGETS ${PROGRAM} ${LIBRARY}
RUNTIME DESTINATION bin
LIBRARY DESTINATION lib