summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-10-25 21:55:15 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2014-10-25 21:55:15 -0700
commitd8a5baa9aef8761f8ebe8218da88234e308d709f (patch)
tree761bba588cb104e3cff619280fc1a94088fce25b /src/CMakeLists.txt
parent6d52558b4c684ec621605a744b676c41eb77bc52 (diff)
Removed obsolete src/getopt.c; modified CMake build accordingly.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt26
1 files changed, 14 insertions, 12 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 100bf28..2258178 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,23 +3,25 @@ set(PROGRAM_cmark_SOURCES blocks.c
inlines.c
main.c
debug.h
- getopt.c
print.c
scanners.h
scanners.c
scanners.re
cmark.h
- utf8.h utf8.c
- buffer.h buffer.c
- references.h references.c
- html/html.c
- html/html_unescape.h
- html/html_unescape.gperf
- html/houdini.h
- html/houdini_href_e.c
- html/houdini_html_e.c
- html/houdini_html_u.c
-)
+ utf8.h
+ utf8.c
+ buffer.h
+ buffer.c
+ references.h
+ references.c
+ html/html.c
+ html/html_unescape.h
+ html/html_unescape.gperf
+ html/houdini.h
+ html/houdini_href_e.c
+ html/houdini_html_e.c
+ html/houdini_html_u.c
+ )
include_directories(. html)