summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2016-11-18 21:22:34 +0100
committerJohn MacFarlane <jgm@berkeley.edu>2016-11-18 21:23:02 +0100
commitda380e005356f26090606fd7ea2f85aaa858bd5d (patch)
treeaaca15af06d5d009b37aa0d07e599f500cb09276 /src/CMakeLists.txt
parentcc625a9bbc0be974b1d12dd3d9c202ea47f78f72 (diff)
Set policy for CMP0063 to avoid a warning.
See #162.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d83db5b..19c0f28 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,6 @@
cmake_minimum_required(VERSION 2.8)
+cmake_policy(SET CMP0063 NEW)
+
set(LIBRARY "libcmark")
set(STATICLIBRARY "libcmark_static")
set(HEADERS