summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2015-01-24 21:13:50 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2015-01-24 21:13:50 -0800
commit1caeda5b537c5cd30f4fc2bf078a00265473894c (patch)
tree0d88f3230f5703dd002b307d4715d7ad7b41a67e /test/CMakeLists.txt
parentbe19ec302584732eca18de162a7eaf5d8649379e (diff)
Moved spec.txt to test/ directory.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 11a27c6..0fba1b3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -27,7 +27,7 @@ IF (PYTHONINTERP_FOUND)
add_test(spectest_library
${PYTHON_EXECUTABLE} "${CMAKE_CURRENT_SOURCE_DIR}/spec_tests.py" "--no-normalize" "--spec"
- "${CMAKE_SOURCE_DIR}/spec.txt" "--library-dir" "${CMAKE_BINARY_DIR}/src"
+ "${CMAKE_SOURCE_DIR}/test/spec.txt" "--library-dir" "${CMAKE_BINARY_DIR}/src"
)
add_test(pathological_tests_library
@@ -36,7 +36,7 @@ IF (PYTHONINTERP_FOUND)
)
add_test(spectest_executable
- ${PYTHON_EXECUTABLE} "${CMAKE_CURRENT_SOURCE_DIR}/spec_tests.py" "--no-normalize" "--spec" "${CMAKE_SOURCE_DIR}/spec.txt" "--program" "${CMAKE_BINARY_DIR}/src/cmark"
+ ${PYTHON_EXECUTABLE} "${CMAKE_CURRENT_SOURCE_DIR}/spec_tests.py" "--no-normalize" "--spec" "${CMAKE_SOURCE_DIR}/test/spec.txt" "--program" "${CMAKE_BINARY_DIR}/src/cmark"
)
ELSE(PYTHONINTERP_FOUND)