summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-12-27 14:39:47 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2014-12-29 16:42:26 -0800
commitd1922eb6f17578774866a13fd5428cdd3bc2280d (patch)
tree530dfbde51bbb7a82c85d14cc593e631c7628021 /test/CMakeLists.txt
parent4a7d305d220a4081ac7c106199baa940d838ce67 (diff)
Updated tests to use python3.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 6a46dc9..f08b325 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,6 +1,7 @@
# To get verbose output: cmake --build build --target "test" -- ARGS='-V'
-set(PYTHON python)
+find_package(PythonInterp 3 REQUIRED)
+set(PYTHON ${PYTHON_EXECUTABLE})
if (WIN32)
file(TO_NATIVE_PATH ${CMAKE_BINARY_DIR}/src WIN_DLL_DIR)