summaryrefslogtreecommitdiff
path: root/api_test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api_test/CMakeLists.txt')
-rw-r--r--api_test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/api_test/CMakeLists.txt b/api_test/CMakeLists.txt
index f64961f..e3e84f6 100644
--- a/api_test/CMakeLists.txt
+++ b/api_test/CMakeLists.txt
@@ -21,5 +21,5 @@ if(MSVC)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} /wd4127 /wd4244 /wd4267 /wd4706 /wd4800 /D_CRT_SECURE_NO_WARNINGS")
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} /TP")
elseif(CMAKE_COMPILER_IS_GNUCC OR "${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -std=c99 -pedantic")
+ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -Wextra -std=c99 -pedantic")
endif()