summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index eb646ac..ea55800 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -139,6 +139,8 @@ install(FILES
DESTINATION include
)
+install(EXPORT cmark DESTINATION ${LIB_INSTALL_DIR}/cmake)
+
# Feature tests
include(CheckIncludeFile)
include(CheckCSourceCompiles)