summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rwxr-xr-xtest/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 09af8a4..dd850b6 100755
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -48,9 +48,10 @@ IF (PYTHONINTERP_FOUND)
add_test(roundtriptest_executable
${PYTHON_EXECUTABLE}
- "${CMAKE_CURRENT_SOURCE_DIR}/spec_tests.py" "--no-normalize"
- "--spec" "${CMAKE_CURRENT_SOURCE_DIR}/spec.txt" "--program"
- "${ROUNDTRIP} ${CMAKE_CURRENT_BINARY_DIR}/../src/cmark"
+ "${CMAKE_CURRENT_SOURCE_DIR}/roundtrip_tests.py"
+ "--spec" "${CMAKE_CURRENT_SOURCE_DIR}/spec.txt"
+ "--no-normalize"
+ "--library-dir" "${CMAKE_CURRENT_BINARY_DIR}/../src"
)
add_test(regressiontest_executable