summaryrefslogtreecommitdiff
path: root/src/shortest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/shortest/Makefile.am')
-rw-r--r--src/shortest/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/shortest/Makefile.am b/src/shortest/Makefile.am
new file mode 100644
index 0000000..71cabc2
--- /dev/null
+++ b/src/shortest/Makefile.am
@@ -0,0 +1,6 @@
+include ../common.mk
+bin_PROGRAMS = shortest shortest_avg_max_hist
+shortest_SOURCES = shortest.c ../utils/utils.c ../include/utils.h
+shortest_LDADD = -lm
+shortest_avg_max_hist_SOURCES = shortest_avg_max_hist.c ../utils/utils.c ../include/utils.h
+shortest_avg_max_hist_LDADD = -lm