summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-11-27 12:30:04 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-11-27 12:30:04 -0800
commit3f7bdb1382cd3632cf813e165c4143bc8f7961d6 (patch)
tree45db3a26c3632812cde13e604b736101935bcec2 /CMakeLists.txt
parentf320d9f9ea2f983d9a0f5d01f1235eef1df28f37 (diff)
Renamed runtests.py -> spec_tests.py.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2eb9815..05679ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ enable_testing()
# To get verbose output: cmake --build build --target "test" -- ARGS='-V'
add_test(spectest_library
- python "${CMAKE_SOURCE_DIR}/runtests.py" "--no-normalize" "--spec"
+ python "${CMAKE_SOURCE_DIR}/spec_tests.py" "--no-normalize" "--spec"
"${CMAKE_SOURCE_DIR}/spec.txt" "--library-dir" "${CMAKE_BINARY_DIR}/src"
)
add_test(pathological_tests_library
@@ -38,7 +38,7 @@ if (WIN32)
)
endif(WIN32)
add_test(spectest_executable
- python "${CMAKE_SOURCE_DIR}/runtests.py" "--no-normalize" "--spec" "${CMAKE_SOURCE_DIR}/spec.txt" "--program" "${CMAKE_BINARY_DIR}/src/cmark"
+ python "${CMAKE_SOURCE_DIR}/spec_tests.py" "--no-normalize" "--spec" "${CMAKE_SOURCE_DIR}/spec.txt" "--program" "${CMAKE_BINARY_DIR}/src/cmark"
)
if(NOT CMAKE_BUILD_TYPE)