summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Müller <jonathanmueller.dev@gmail.com>2016-06-27 21:59:39 +0200
committerJonathan Müller <jonathanmueller.dev@gmail.com>2016-06-27 21:59:39 +0200
commitbf8bd830fc71ccb85e8fa1d51c71199c01f9db67 (patch)
tree78195bcb75c8a52a806f2d8e8b3184f6bbafb425 /CMakeLists.txt
parentcea0af4aad3208c190d006a7ba3497f4a3364b0a (diff)
Change export install location
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a50f9e..92b5450 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,3 @@ if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Release" CACHE STRING
"Choose the type of build, options are: Debug Profile Release Asan Ubsan." FORCE)
endif(NOT CMAKE_BUILD_TYPE)
-
-# export targets
-install(EXPORT cmark DESTINATION lib/cmake)