summaryrefslogtreecommitdiff
path: root/api_test/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Wellnhofer <wellnhofer@aevum.de>2014-11-18 21:03:18 +0100
committerNick Wellnhofer <wellnhofer@aevum.de>2014-11-18 21:03:18 +0100
commit2c45e45627ec0a705e9580ff299be0465f5bdced (patch)
tree433898a216a302d20a72f43ad74912150d304ce2 /api_test/CMakeLists.txt
parent8dba3f7f3591f4271522835cb2057acf4ae56f53 (diff)
Try to support older CMake versions
Diffstat (limited to 'api_test/CMakeLists.txt')
-rw-r--r--api_test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/api_test/CMakeLists.txt b/api_test/CMakeLists.txt
index 7b6c3d6..31f1980 100644
--- a/api_test/CMakeLists.txt
+++ b/api_test/CMakeLists.txt
@@ -2,8 +2,7 @@ add_executable(api_test
harness.c
main.c
)
-target_include_directories(api_test
- PRIVATE
+include_directories(
${PROJECT_SOURCE_DIR}/src
${PROJECT_BINARY_DIR}/src
)