summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2015-03-31 20:36:37 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2015-03-31 20:36:37 -0700
commit8b140deb5343bb192e9903c3033e9e23ff7b363b (patch)
tree6d8a696f27321d4e86a8d3f08f6111da78ce00e2 /src/CMakeLists.txt
parentd468f85540778735e09fa4e6e7c5a14229f1a9f3 (diff)
parentc792965117aadc30f651b8eae29126ead573bb6f (diff)
Merge pull request #24 from yangcha/master
Install compiler-provided system runtime libraries.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 14ed306..af38691 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -109,6 +109,7 @@ if (MSVC)
APPEND PROPERTY LINK_FLAGS /INCREMENTAL:NO)
endif(MSVC)
+include (InstallRequiredSystemLibraries)
install(TARGETS ${PROGRAM} ${LIBRARY}
RUNTIME DESTINATION bin
LIBRARY DESTINATION lib