summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2016-06-02 10:50:07 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2016-06-02 10:50:07 -0700
commite59b38ee67eea5d62066df29edf025f53096f46e (patch)
tree0129c77ff087b28172301b12171da75b88830bb9 /test/CMakeLists.txt
parent8a53ee9b579fef9a75bd25f881827f28739a1f68 (diff)
roundtrip tests: remove spurious failures.
In the commonmark writer we separate lists, and lists and indented code, using a dummy HTML comment rather than two blank lines (this is more portable). So in evaluating the round-trip tests, we now strip out these comments. We also normalize HTML to avoid issues having to do with line breaks.
Diffstat (limited to 'test/CMakeLists.txt')
-rwxr-xr-xtest/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index dd850b6..3b23cff 100755
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -50,7 +50,6 @@ IF (PYTHONINTERP_FOUND)
${PYTHON_EXECUTABLE}
"${CMAKE_CURRENT_SOURCE_DIR}/roundtrip_tests.py"
"--spec" "${CMAKE_CURRENT_SOURCE_DIR}/spec.txt"
- "--no-normalize"
"--library-dir" "${CMAKE_CURRENT_BINARY_DIR}/../src"
)