summaryrefslogtreecommitdiff
path: root/api_test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api_test/CMakeLists.txt')
-rw-r--r--api_test/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/api_test/CMakeLists.txt b/api_test/CMakeLists.txt
new file mode 100644
index 0000000..7b6c3d6
--- /dev/null
+++ b/api_test/CMakeLists.txt
@@ -0,0 +1,11 @@
+add_executable(api_test
+ harness.c
+ main.c
+)
+target_include_directories(api_test
+ PRIVATE
+ ${PROJECT_SOURCE_DIR}/src
+ ${PROJECT_BINARY_DIR}/src
+)
+target_link_libraries(api_test libcmark)
+