summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c399713..6f78a26 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -125,10 +125,6 @@ if(MSVC)
set(CMAKE_C_FLAGS "/TP")
endif()
-if(CMAKE_COMPILER_IS_MINGW)
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -fgnu89-inline")
-endif(CMAKE_COMPILER_IS_MINGW)
-
if($ENV{TIMER})
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DTIMER=1")
endif($ENV{TIMER})